Cómo solucionar 'Error al descargar ModPack' con FTB Launcher

Algunos usuarios se encuentran con el mensaje ' Error al descargar modpack ' y luego intentan usar Feed the Beast Launcher para instalar un modpack en Minecraft. Este problema no es específico del sistema operativo, ya que se informa que ocurre en Windows 7, Windows 8.1 y Windows 10.

Después de investigar este problema en particular, resulta que hay varias causas diferentes que podrían terminar causando este error en particular. Aquí hay una lista corta de posibles culpables:

  • Falta de acceso de administrador : una de las instancias más comunes que provocará este problema es una instancia en la que el lanzador principal de FTB no tiene acceso de administrador para instalar y administrar los archivos del juego correctamente. En este caso, puede solucionar el problema obligando al ejecutable a ejecutarse con acceso de administrador (o configurarlo para que se ejecute así de forma predeterminada).
  • Instalación de FTB dañada : la corrupción en la instalación del lanzador Feed the Beast también puede ser la causa de este error. Si este escenario es aplicable, puede solucionar el problema reinstalando el lanzador y borrando todos los archivos remanentes antes de reinstalar.
  • Falta la dependencia de Java : si está utilizando una versión de Java desactualizada, esa es probablemente la razón por la que aparece este error cada vez que intenta instalar un paquete de modificaciones utilizando el lanzador FTB. En este caso, debe utilizar la utilidad de desinstalación de Java para eliminar todos los rastros de su instalación actual de Java antes de instalar la versión más reciente utilizando los canales oficiales.

Ahora que conoce a los posibles culpables, aquí hay una lista de métodos que algunos usuarios afectados han utilizado para solucionar el problema:

Método 1: abra 'Alimentar a la bestia' con acceso de administrador

Según algunos usuarios afectados, este problema también puede ocurrir debido a que el lanzador FTB no tiene los permisos necesarios para instalar los modpacks. En la mayoría de los casos, esto ocurre porque la configuración de UAC (Control de cuentas de usuario) es más estricta de lo habitual, lo que impide que el lanzador FTB obtenga derechos de administrador para instalar los modpacks.

En este caso, puede solucionar el problema obligando a que el lanzador Feed the Beast se inicie con acceso de administrador. Para hacer esto, haga clic con el botón derecho en el ejecutable FTB y haga clic en Ejecutar como administrador en el menú contextual.

Una vez que abrió el lanzador FTB con derechos de administrador, repita la acción que estaba causando el error al descargar modpack  y vea si el problema ahora está solucionado.

Nota: Si usa este lanzador con frecuencia y no desea repetir estos pasos cada vez, debería considerar modificar el lanzador para que se inicie con el administrador de forma predeterminada. Para hacer esto, haga clic derecho sobre él y elija Propiedades en el menú contextual.

Una vez que esté dentro de la pantalla Propiedades , acceda a la pestaña de compatibilidad y marque la casilla asociada con  Ejecutar este programa como administrador  (en Configuración). Finalmente, haga clic en Aplicar para guardar los cambios.

En caso de que ejecutar el lanzador con acceso de administrador no solucione el problema, continúe con la siguiente solución potencial a continuación.

Método 2: reinstalación del lanzador 'Feed the Beast'

Resulta que este problema puede deberse a algún tipo de corrupción de archivos que afecte la instalación del iniciador Feed the Beat. En este caso, debería poder solucionar el problema reinstalando el lanzador por completo y asegurándose de no dejar ningún archivo sobrante entre las instalaciones.

Se ha confirmado que este método es exitoso por muchos usuarios afectados que anteriormente no podían descargar modpacks usando el lanzador FTB.

Aquí hay una guía rápida paso a paso sobre cómo reinstalar el lanzador FTB para corregir el error al descargar modpack:

  1. Presione la tecla de Windows + R para abrir un cuadro de diálogo Ejecutar . A continuación, escriba 'appwiz.cpl' dentro del cuadro de texto y presione Entrar para abrir el menú Programas y características .
  2. Una vez que esté dentro del menú Programas y características , desplácese hacia abajo por la lista de elementos instalados y busque la entrada asociada con Feed the Beast . Cuando lo vea, haga clic derecho sobre él y elija Desinstalar en el menú contextual.
  3. Una vez que esté dentro de la pantalla de desinstalación, siga las instrucciones en pantalla para completar el proceso y luego reinicie su computadora.
  4. Una vez que se complete el siguiente inicio, visite la página de descarga oficial del lanzador FTB y haga clic en el botón Descargar asociado con su sistema operativo.
  5. Una vez que se complete la descarga, haga clic derecho en el instalador y seleccione Ejecutar como administrador en el menú contextual.
  6. Siga las instrucciones en pantalla para completar la instalación, inicie el lanzador Feed the Beast e intente instalar el paquete de mods nuevamente para ver si el problema ya está solucionado.

Si el mismo problema persiste, pase a la siguiente solución potencial a continuación.

Método 3: instalar la última versión de Java

Según algunos afectados, el error ' Error al descargar modpack ' también puede ocurrir si está utilizando una versión de Java anterior requerida por Feed the Beast Launcher.

Afortunadamente, algunos usuarios afectados que anteriormente estaban lidiando con el mismo problema han confirmado que pudieron resolver el problema utilizando la utilidad Verify Java y Find Out-of-Date  para actualizar o instalar las dependencias de Java faltantes.

Después de instalar o actualizar Java Environment y reiniciar su computadora, la gran mayoría de los usuarios afectados han confirmado que el ' Error al descargar modpack ' ha dejado de ocurrir por completo.

Si no sabe cómo actualizar su versión de Java, siga las instrucciones paso a paso a continuación:

  1. Abra su navegador predeterminado y visite la página de descarga de la última versión de la herramienta de desinstalación de Java y haga clic en Aceptar los términos y desea continuar .
  2. Una vez que se complete la descarga, haga doble clic en el ejecutable que acaba de descargar y siga las instrucciones en pantalla para desinstalar completamente su versión actual de JAVA y eliminar los archivos remanentes.
  3. Una vez finalizada la operación, reinicie su computadora y espere a que se complete el siguiente inicio.
  4. A continuación, visite la página de descarga de Java y descargue la última versión disponible haciendo clic en Aceptar e iniciar descarga gratuita .
  5. Una vez que se complete la descarga, abra el ejecutable y siga las instrucciones en pantalla para completar la instalación de la última versión de Java y reinicie cuando se le solicite.
  6. Finalmente, después de que se complete el inicio de ext, abra el lanzador Feed the Beast y vea si puede descargar e instalar un modpack sin ver el mismo código de error.
Etiquetas minecraft